<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.nepr.net/post/housatonic-river-cleanup-still-hold" />
<meta property="og:type" content="article" />
<link href="//www.nepr.net/sites/wfcr/files/202001/IMG_1989.JPG" rel="image_src" />
<meta property="og:description" content="A citizens group focused on the cleanup of the Housatonic River is meeting in Lenox, Massachusetts, Wednesday night, but a key issue will not be discussed." />
<meta property="og:title" content="Housatonic River Cleanup Still On Hold" />
<meta property="og:image" content="https://www.nepr.net/sites/wfcr/files/styles/medium/public/202001/IMG_1989.JPG" />
<meta content="Housatonic River Cleanup Still On Hold" about="/post/housatonic-river-cleanup-still-hold" property="dc:title" />
<link rel="shortcut icon" href="//www.nepr.net/sites/wfcr/files/201703/apple-icon-76x76.png" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="description" content="A citizens group focused on the cleanup of the Housatonic River is meeting in Lenox, Massachusetts, Wednesday night, but a key issue will not be discussed." />
<meta name="story_id" content="796199221" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/44982" />
<link rel="canonical" href="/post/housatonic-river-cleanup-still-hold" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Regional News" />
<meta name="nid" content="44982" />
<meta name="wordCount" content="312" />
<meta name="keywords" content="WATER, POLLUTION, PUBLIC SAFETY, WILDLIFE, BERKSHIRE COUNTY, INDUSTRY, ENVIRONMENT, REGIONAL NEWS" />
<meta name="org_id" content="0" />
<meta name="author" content="Nancy Eve Cohen" />
<meta name="datePublished" content="2020-01-14" />
    <title>Housatonic River Cleanup Still On Hold | New England Public Radio</title>
    <link type="text/css" rel="stylesheet" href="https://www.nepr.net/sites/nepr.net/files/css/css_qWnfK2KwmuNydTEQiuupdDfF-CXGoH0QLdqKC1q340E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nepr.net/sites/nepr.net/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nepr.net/sites/nepr.net/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nepr.net/sites/nepr.net/files/css/css_ldl4jU6yz0SmH5-AZlkKwdeqNOWeQXJZNAwkdacCay0.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.nepr.net/sites/wfcr/files/201801/header_.png);background-position:center top;background-size:auto;background-repeat:repeat-x;}}.branding .tagline{color:#f68026;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#FFFFFF;}@media screen and (min-width:641px){.branding .trigger-nav{background:#699bb2;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#699bb2;}}#listen-live .listen-live-toggle{background-color:#f68026;}#listen-live .listen-live-btn{background-color:transparent;color:#FFFFFF;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#f68026;}}.branding .give{background:#f68026;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nepr.net/sites/nepr.net/files/css/css_Q_K59isURxRAM7CJ7tK27fjtpo2wdXBNdAhCi-ZVaEw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nepr.net/sites/nepr.net/files/css/css_zE4FuswB8gh50Yo7R_SfjPakyjITeseREmsE3CfUymQ.css" media="all" />
    <script type="text/javascript" src="//www.nepr.net/sites/wfcr/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.nepr.net/sites/wfcr/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.nepr.net/sites/wfcr/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.nepr.net/sites/wfcr/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.nepr.net/sites/wfcr/files/js/js_hsidZPvpLDpgCUtQACr-X2jWqBQp8ItYG6jaXyU7baM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab2v.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.nepr.net/sites/wfcr/files/js/js_tbzCmxNtTcGVuLsIgDhPgyqfxrHSbcLDMpm_iI6RrDI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-44982 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="New England Public Radio Home"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/201703/4c_NEPR.png" alt="New England Public Radio logo" title="New England Public Radio Home" /></a>         <div class="tagline">
          Listen. Think. Engage.        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/nepr/support-nepr" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/topic/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/news">All Regional News</a>
</li>
<li class="left">
<a href="/term/berkshire-county">Berkshire County, Mass. </a>
</li>
<li class="left">
<a href="/term/franklin-county">Franklin County, Mass. </a>
</li>
<li class="left">
<a href="/term/hampden-county">Hampden County, Mass. </a>
</li>
<li class="left">
<a href="/term/hampshire-county">Hampshire County, Mass. </a>
</li>
<li class="left">
<a href="/term/worcester-county">Worcester County, Mass. </a>
</li>
<li class="left">
<a href="/term/connecticut">Connecticut</a>
</li>
<li class="left">
<a href="/term/new-hampshire">New Hampshire</a>
</li>
<li class="left">
<a href="/term/vermont">Vermont</a>
</li>
<li class="left">
<a href="/term/national-world-news">National &amp; World News</a>
</li>
<li class="left">
<a href="/topic/commentaries">Commentaries</a>
</li>
<li class="left">
<a href="/corrections">Corrections</a>
</li>
<li class="left">
<a href="/series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="https://mediad.publicbroadcasting.net/p/wfcr/files/201811/schedule_2018_November.pdf" target="_blank">Printable Schedule</a>
</li>
<li class="left">
<a href="/nepr-news-network">NEPR News Network</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations and Coverage Map</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/nepr-mobile-app-streaming">Apps and Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music">Classical </a>
</li>
<li class="left">
<a href="/programs/jazz-la-mode">Jazz à la Mode</a>
</li>
<li class="left">
<a href="/programs/jazz-safari">Jazz Safari</a>
</li>
<li class="left">
<a href="/programs/tertulia">Tertulia</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://www.nepr.net/post/nepr-presents-evening-david-sedaris">An Evening With David Sedaris</a>
</li>
<li class="left">
<a href="https://www.nepr.net/post/nepr-presents-paula-poundstone-live">Paula Poundstone Live!</a>
</li>
<li class="left">
<a href="https://wgby.org/wine" target="_blank">Wine &amp; Food Lovers&#039; Weekend</a>
</li>
<li class="left">
<a href="https://www.nepr.net/community-calendar/events/create">Submit Your Event</a>
</li>
<li class="left">
<a href="https://www.nepr.net/post/peru-baroque-music-festival-lima">Travel with NEPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://digital.nepr.net/podcasthub">Podcasts &amp; Projects</a>
<ul  class="dropdown">
<li class="left">
<a href="https://digital.nepr.net/podcasthub/beaconhillin5">Beacon Hill In Five</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/collegeconnection">College Connection</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/incontrast">In Contrast</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/greatgodofdepression">The Great God of Depression</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/jazzbeat">Jazz Beat</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/medialab">Media Lab</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/newsnow">News Now</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/presto">Presto!</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/shortlist">The Short List</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/valleyvoices_storyslam">Valley Voices</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/wordsintransit">Words in Transit</a>
</li>
<li class="left">
<a href="/vaultsessions">Vault Sessions</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/public-information">Public Information</a>
</li>
<li class="left">
<a href="/careers-internships">Careers &amp; Internships</a>
</li>
<li class="left">
<a href="/faq">FAQ</a>
</li>
<li class="left">
<a href="/tour-station">Tour the Station</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways-give">Ways to Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/nepr/support-nepr">Donate Now</a>
</li>
<li class="left">
<a href="/update-your-information">Update Your Information</a>
</li>
<li class="left">
<a href="/wfcr-society-planned-giving">WFCR Society  | Planned Giving</a>
</li>
<li class="left">
<a href="/underwriting-business-support">Underwriting &amp; Business Support </a>
</li>
<li class="left">
<a href="http://nepr.careasy.org/HOME.html" target="_blank">Donate Your Car</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/search/google">Search</a>
<ul  class="dropdown">
<li class="left">
<a href="/search/google">Search NEPR</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/">Search NEPR Archives</a>
</li>
</ul>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/topic/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/news">All Regional News</a>
</li>
<li class="left">
<a href="/term/berkshire-county">Berkshire County, Mass. </a>
</li>
<li class="left">
<a href="/term/franklin-county">Franklin County, Mass. </a>
</li>
<li class="left">
<a href="/term/hampden-county">Hampden County, Mass. </a>
</li>
<li class="left">
<a href="/term/hampshire-county">Hampshire County, Mass. </a>
</li>
<li class="left">
<a href="/term/worcester-county">Worcester County, Mass. </a>
</li>
<li class="left">
<a href="/term/connecticut">Connecticut</a>
</li>
<li class="left">
<a href="/term/new-hampshire">New Hampshire</a>
</li>
<li class="left">
<a href="/term/vermont">Vermont</a>
</li>
<li class="left">
<a href="/term/national-world-news">National &amp; World News</a>
</li>
<li class="left">
<a href="/topic/commentaries">Commentaries</a>
</li>
<li class="left">
<a href="/corrections">Corrections</a>
</li>
<li class="left">
<a href="/series-and-specials">Series &amp; Specials</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/listen">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Schedules</a>
</li>
<li class="left">
<a href="https://mediad.publicbroadcasting.net/p/wfcr/files/201811/schedule_2018_November.pdf" target="_blank">Printable Schedule</a>
</li>
<li class="left">
<a href="/nepr-news-network">NEPR News Network</a>
</li>
<li class="left">
<a href="/radio-stations-coverage-maps">Stations and Coverage Map</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/nepr-mobile-app-streaming">Apps and Smart Speakers</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/music">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/classical-music">Classical </a>
</li>
<li class="left">
<a href="/programs/jazz-la-mode">Jazz à la Mode</a>
</li>
<li class="left">
<a href="/programs/jazz-safari">Jazz Safari</a>
</li>
<li class="left">
<a href="/programs/tertulia">Tertulia</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="https://www.nepr.net/post/nepr-presents-evening-david-sedaris">An Evening With David Sedaris</a>
</li>
<li class="left">
<a href="https://www.nepr.net/post/nepr-presents-paula-poundstone-live">Paula Poundstone Live!</a>
</li>
<li class="left">
<a href="https://wgby.org/wine" target="_blank">Wine &amp; Food Lovers&#039; Weekend</a>
</li>
<li class="left">
<a href="https://www.nepr.net/community-calendar/events/create">Submit Your Event</a>
</li>
<li class="left">
<a href="https://www.nepr.net/post/peru-baroque-music-festival-lima">Travel with NEPR</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://digital.nepr.net/podcasthub">Podcasts &amp; Projects</a>
<ul  class="dropdown">
<li class="left">
<a href="https://digital.nepr.net/podcasthub/beaconhillin5">Beacon Hill In Five</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/collegeconnection">College Connection</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/incontrast">In Contrast</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/greatgodofdepression">The Great God of Depression</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/jazzbeat">Jazz Beat</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/medialab">Media Lab</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/newsnow">News Now</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/presto">Presto!</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/shortlist">The Short List</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/valleyvoices_storyslam">Valley Voices</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/podcasthub/wordsintransit">Words in Transit</a>
</li>
<li class="left">
<a href="/vaultsessions">Vault Sessions</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact">Contact</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/public-information">Public Information</a>
</li>
<li class="left">
<a href="/careers-internships">Careers &amp; Internships</a>
</li>
<li class="left">
<a href="/faq">FAQ</a>
</li>
<li class="left">
<a href="/tour-station">Tour the Station</a>
</li>
<li class="left">
<a href="/contest-rules">Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/ways-give">Ways to Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/nepr/support-nepr">Donate Now</a>
</li>
<li class="left">
<a href="/update-your-information">Update Your Information</a>
</li>
<li class="left">
<a href="/wfcr-society-planned-giving">WFCR Society  | Planned Giving</a>
</li>
<li class="left">
<a href="/underwriting-business-support">Underwriting &amp; Business Support </a>
</li>
<li class="left">
<a href="http://nepr.careasy.org/HOME.html" target="_blank">Donate Your Car</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/search/google">Search</a>
<ul  class="dropdown">
<li class="left">
<a href="/search/google">Search NEPR</a>
</li>
<li class="left">
<a href="https://digital.nepr.net/">Search NEPR Archives</a>
</li>
</ul>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-44982" class="node node-post node-promoted full row" about="/post/housatonic-river-cleanup-still-hold" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Housatonic River Cleanup Still On Hold    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-01-14T09:28:21-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nancy-eve-cohen" rel="author">Nancy Eve Cohen</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">13 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fthxkwa2&amp;t=Housatonic%20River%20Cleanup%20Still%20On%20Hold" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fthxkwa2&amp;text=Housatonic%20River%20Cleanup%20Still%20On%20Hold" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Housatonic%20River%20Cleanup%20Still%20On%20Hold&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fthxkwa2" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A stretch of the Housatonic River in Pittsfield, Massachusetts. Under an EPA proposal, sediment containing PCBs would be dug up from this section of the river." href="//www.nepr.net/sites/wfcr/files/styles/x_large/public/202001/IMG_1989.JPG" class="noexit lightbox">
      <img src="//www.nepr.net/sites/wfcr/files/styles/medium/public/202001/IMG_1989.JPG"  alt="A stretch of the Housatonic River in Pittsfield, Massachusetts. Under an EPA proposal, sediment containing PCBs would be dug up from this section of the river.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A stretch of the Housatonic River in Pittsfield, Massachusetts. Under an EPA proposal, sediment containing PCBs would be dug up from this section of the river.</div>
    <div class="attribution">
  <span class="credit">Nancy Eve Cohen</span>
  /  <span class="agency">NEPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Images of new consumption advisory signs posted along the Housatonic River." href="//www.nepr.net/sites/wfcr/files/styles/x_large/public/202001/housatonic_river_sign.jpg" class="noexit lightbox">
      <img src="//www.nepr.net/sites/wfcr/files/styles/medium/public/202001/housatonic_river_sign.jpg"  alt="Images of new consumption advisory signs posted along the Housatonic River.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Images of new consumption advisory signs posted along the Housatonic River.</div>
    <div class="attribution">
  <span class="credit">Massachusetts Department of Public Health</span>
  /  <span class="agency">U.S. Environmental Protection Agency</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="An older sign in 2014 warned people along the Housatonic River not to eat fish, frogs, turtles and ducks because of PCB contamination." href="//www.nepr.net/sites/wfcr/files/styles/x_large/public/202001/IMG_1956_2.jpg" class="noexit lightbox">
      <img src="//www.nepr.net/sites/wfcr/files/styles/medium/public/202001/IMG_1956_2.jpg"  alt="An older sign in 2014 warned people along the Housatonic River not to eat fish, frogs, turtles and ducks because of PCB contamination.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">An older sign in 2014 warned people along the Housatonic River not to eat fish, frogs, turtles and ducks because of PCB contamination.</div>
    <div class="attribution">
  <span class="credit">Nancy Eve Cohen</span>
  /  <span class="agency">NEPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="A meeting of the Housatonic River Citizens Coordinating Council in Lenox, Massachusetts, on March 28, 2019." href="//www.nepr.net/sites/wfcr/files/styles/x_large/public/201904/IMG_8786.JPG" class="noexit lightbox">
      <img src="//www.nepr.net/sites/wfcr/files/styles/medium/public/201904/IMG_8786.JPG"  alt="A meeting of the Housatonic River Citizens Coordinating Council in Lenox, Massachusetts, on March 28, 2019.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A meeting of the Housatonic River Citizens Coordinating Council in Lenox, Massachusetts, on March 28, 2019.</div>
    <div class="attribution">
  <span class="credit">Nancy Eve Cohen</span>
  /  <span class="agency">NEPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="A section of the Housatonic River in Pittsfield, Massachusetts, where PCBs have been removed." href="//www.nepr.net/sites/wfcr/files/styles/x_large/public/202001/IMG_3347.JPG" class="noexit lightbox">
      <img src="//www.nepr.net/sites/wfcr/files/styles/medium/public/202001/IMG_3347.JPG"  alt="A section of the Housatonic River in Pittsfield, Massachusetts, where PCBs have been removed.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">5 <i>of</i> 5</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A section of the Housatonic River in Pittsfield, Massachusetts, where PCBs have been removed.</div>
    <div class="attribution">
  <span class="credit">Nancy Eve Cohen</span>
  /  <span class="agency">NEPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>A citizens group focused on the cleanup of the Housatonic River is meeting in Lenox, Massachusetts, Wednesday night, but a key issue will not be discussed.</p> <p><!--break--></p> <p>Most of the Environmental Protection Agency's plan to remove PCBs from the river is settled — except for the question of where to dispose of toxic waste.</p> <p>The EPA has proposed shipping sediment containing PCBs to an out-of-state facility. General Electric, which is responsible for the pollution and on the hook for the cleanup costs, wants to dispose the waste near the river.</p> <p>For more than a year, the issue has been discussed in a confidential mediation.</p> <p>Dean Tagliaferro, the EPA's project manager for the GE Pittsfield Housatonic River site, said he can't talk about the mediation.</p> <p>But Tagliaferro said he'll update the citizen's group on flood plain testing, dam inspections and a new kind of sign GE has posted near the river <a href="https://www.mass.gov/doc/fish-and-waterfowl-consumption-advice-for-the-housatonic-river-area-in-massachusetts/download" target="_blank">warning people not to eat fish and other animals</a>.</p> <p>"It includes a plate with a frog on it and a big X across it," said Tagliaferro. "There's some Spanish language on the sign now, as well."</p>  <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wfcr/files/styles/x_large/public/202001/housatonic_river_sign.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.nepr.net/sites/wfcr/files/styles/default/public/202001/housatonic_river_sign.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wfcr/files/styles/small/public/202001/housatonic_river_sign.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wfcr/files/styles/medium/public/202001/housatonic_river_sign.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wfcr/files/styles/large/public/202001/housatonic_river_sign.jpg" />       <noscript>         <img src="https://www.nepr.net/sites/wfcr/files/styles/default/public/202001/housatonic_river_sign.jpg"  alt="Images of new consumption advisory signs posted along the Housatonic River.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Images of new consumption advisory signs posted along the Housatonic River.</div>   <div class="credit">Credit Massachusetts Department of Public Health / U.S. Environmental Protection Agency</div> </div>   </div> </div>  </p><p>The new signs, developed by the Massachusetts Department of Public Health, have more symbols and fewer words. They also warn against eating ducks, fish and turtles.</p> <p>Until the issue of where to dispose of the PCBs is settled, excavation of the next section of the river won't begin. </p> <p>The EPA Housatonic River Citizens Coordinating Council has 37 members, including representatives from cities and towns near the river. It also includes Native American tribes, Massachusetts and Connecticut environmental agencies, several environmental groups, the EPA and GE.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/water" typeof="skos:Concept" property="rdfs:label skos:prefLabel">WATER</a></div><div class="field-item odd"><a href="/term/pollution" typeof="skos:Concept" property="rdfs:label skos:prefLabel">POLLUTION</a></div><div class="field-item even"><a href="/term/public-safety" typeof="skos:Concept" property="rdfs:label skos:prefLabel">PUBLIC SAFETY</a></div><div class="field-item odd"><a href="/term/wildlife" typeof="skos:Concept" property="rdfs:label skos:prefLabel">WILDLIFE</a></div><div class="field-item even"><a href="/term/berkshire-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">BERKSHIRE COUNTY</a></div><div class="field-item odd"><a href="/term/industry" typeof="skos:Concept" property="rdfs:label skos:prefLabel">INDUSTRY</a></div><div class="field-item even"><a href="/term/environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">ENVIRONMENT</a></div><div class="field-item odd"><a href="/term/regional-news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">REGIONAL NEWS</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fthxkwa2&amp;t=Housatonic%20River%20Cleanup%20Still%20On%20Hold" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fthxkwa2&amp;text=Housatonic%20River%20Cleanup%20Still%20On%20Hold" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Housatonic%20River%20Cleanup%20Still%20On%20Hold&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fthxkwa2" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-34386" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/some-housatonic-river-mediation-participants-are-critical-process" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/some-housatonic-river-mediation-participants-are-critical-process"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/some-housatonic-river-mediation-participants-are-critical-process">Some Housatonic River Mediation Participants Are Critical Of The Process</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-04-01T15:32:21-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nancy-eve-cohen" rel="author">Nancy Eve Cohen</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 1,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nancy Eve Cohen" href="/post/some-housatonic-river-mediation-participants-are-critical-process" class="noexit">
    <img class="multiple" src="https://www.nepr.net/sites/wfcr/files/styles/medium/public/201904/IMG_8786.JPG" alt="A meeting of the Housatonic River Citizens Coordinating Council in Lenox, Massachusetts, on March 28, 2019.">
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nancy Eve Cohen / NEPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>  <div class="audio-container">   <div id="jp-interface--5e1e87dd53d6a" class="jp-interface">     <div id="post-audio--5e1e87dd53d6a" class="jp-player" jp-instance="-5e1e87dd53d6a"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wfcr/audio/2019/04/190401_mediator_anger_nc_web.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:16</div>       </div>      </div>       </div> </div>  </p><p>Some environmental groups say they're frustrated with the lack of progress on talks over the cleanup of the Housatonic River. The key dispute is where to dispose of river sediment containing toxic PCBs. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-1738" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/berkshire-residents-ge-don-t-dump-pcbs-our-backyard-again" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/berkshire-residents-ge-don-t-dump-pcbs-our-backyard-again"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/berkshire-residents-ge-don-t-dump-pcbs-our-backyard-again">Berkshire Residents To GE: Don’t Dump PCBs In Our Backyard -- Again</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-03-30T16:46:45-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nancy-eve-cohen" rel="author">Nancy Eve Cohen</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 30,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nancy Eve Cohen" href="/post/berkshire-residents-ge-don-t-dump-pcbs-our-backyard-again" class="noexit">
    <img class="multiple" src="https://www.nepr.net/sites/wfcr/files/styles/medium/public/201703/IMG_5145.png" alt="A warning sign, that was posted in 2016, by opponents to a proposed toxic waste disposal site in the woods, near the Housatonic River in the village of Housatonic, Massachusetts.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nancy Eve Cohen / NEPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>General Electric and the U.S. Environmental Protection Agency are battling over the last stretch of the PCB clean-up of the Housatonic River in Massachusetts from Pittsfield through Great Barrington.</p> <p>GE is appealing the government’s clean-up plan, which is estimated to cost $613 million over 15 years. One big issue is where to put the toxic PCBs that are dug up from the river.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-40032" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/hudson-river-activists-housatonic-advocates-dont-let-epa-hook" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/hudson-river-activists-housatonic-advocates-dont-let-epa-hook"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/hudson-river-activists-housatonic-advocates-dont-let-epa-hook">Hudson River Activists To Housatonic Advocates: &#039;Don&#039;t Let EPA Off The Hook&#039;</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-08-28T04:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nancy-eve-cohen" rel="author">Nancy Eve Cohen</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 28,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nancy Eve Cohen" href="/post/hudson-river-activists-housatonic-advocates-dont-let-epa-hook" class="noexit">
    <img class="multiple" src="https://www.nepr.net/sites/wfcr/files/styles/medium/public/201711/housatonic_river.jpg" alt="A stretch of the Housatonic River.">
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nancy Eve Cohen / NEPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The <a href="http://ag.ny.gov/press-release/attorney-general-james-and-governor-cuomo-announce-lawsuit-against-trump" target="_blank">state of New York is suing</a> the U.S. Environmental Protection Agency <a href="http://www.epa.gov/newsreleases/after-extensive-consultation-and-analysis-epa-announces-two-actions-upper-hudson-river" target="_blank">after it certified</a> General Electric's cleanup activities in the Hudson River. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-26294" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/berkshire-lawmakers-call-massachusetts-join-housatonic-river-cleanup-mediation" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/berkshire-lawmakers-call-massachusetts-join-housatonic-river-cleanup-mediation"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/berkshire-lawmakers-call-massachusetts-join-housatonic-river-cleanup-mediation">Berkshire Lawmakers Call On Massachusetts To Join Housatonic River Cleanup Mediation</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-09-12T16:10:23-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/nancy-eve-cohen" rel="author">Nancy Eve Cohen</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Sep 12,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Nancy Eve Cohen" href="/post/berkshire-lawmakers-call-massachusetts-join-housatonic-river-cleanup-mediation" class="noexit">
    <img class="multiple" src="https://www.nepr.net/sites/wfcr/files/styles/medium/public/201703/IMG_5145.png" alt="A warning sign, that was posted in 2016, by opponents to a proposed toxic waste disposal site in the woods, near the Housatonic River in the village of Housatonic, Massachusetts.">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Nancy Eve Cohen / NEPR        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The state of Massachusetts is choosing not to be part of a recently-launched mediation on the cleanup of the Housatonic River. But lawmakers from the Berkshires want the state involved.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/spacermedium.png" alt="" title="" /></li>
<li><a href="https://www.npr.org/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201907/NPRLogo_WhiteOutline_0.png" alt="National Public Radio" title="National Public Radio" /></a></li>
<li><a href="https://www.pri.org/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/pri.png" alt="PRI logo" title="PRI logo" /></a></li>
<li><a href="https://www.facebook.com/newenglandpublicradio" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/fb.png" alt="facebook" title="facebook" /></a></li>
<li><a href="https://twitter.com/neprnet" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/twitter.png" alt="twitter" title="twitter" /></a></li>
<li><a href="https://www.instagram.com/new_england_public_radio/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/instagram.png" alt="Instagram" title="Instagram" /></a></li>
<li><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/spacermedium.png" alt="" title="" /></li>
<li><a href="https://www.umass.edu/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/umass_40.png" alt="UMass Amherst" title="UMass Amherst" /></a></li>
<li><a href="https://www.amherst.edu/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/amherst_40.png" alt="Amherst College" title="Amherst College" /></a></li>
<li><a href="https://www.mtholyoke.edu/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/mountholyoke_40.png" alt="Mount Holyoke College" title="Mount Holyoke College" /></a></li>
<li><a href="https://www.smith.edu/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/smithcollege_40.png" alt="Smith College" title="Smith College" /></a></li>
<li><a href="https://www.hampshire.edu/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/hampshirecollege_40.png" alt="Hampshire College" title="Hampshire College" /></a></li>
<li><a href="https://www.fivecolleges.edu/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/fivecollegeconsortium.png" alt="Five College Consortium" title="Five College Consortium" /></a></li>
<li class="last"><a href="http://springfieldculture.org/" target="_blank"><img typeof="foaf:Image" src="//www.nepr.net/sites/wfcr/files/styles/partner_footer_logo/public/201702/springfieldcentralculturaldistrict.png" alt="Springfield Cultural District" title="Springfield Cultural District" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 New England Public Radio</span></li>
<li>For assistance accessing our public files, please contact radio@nepr.net or call 413-735-6600</li>
<li><a href="https://www.nepr.net/financial-and-eeo-information" target="_self">NEPR EEO Reports &amp; Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wfcr" target="_self">WFCR</a></li>
<li><a href="https://publicfiles.fcc.gov/am-profile/wnnz" target="_self">WNNZ</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnnu" target="_self">WNNU</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnnz-fm" target="_self">WNNZ- FM</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnni" target="_self">WNNI</a></li>
<li><a href="http://nepr.net/contact-directions" target="_self">1525 Main Street, Springfield, MA 01103</a></li>
<li>413-735-6600</li>
<li class="last"><a href="https://nepm.org" target="_self">New England Public Media</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":1046,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
